Breaking News
Translate

Phones that may not run WhatsApp app from January 1, 2021

Kindly Share This Story:

Phones that may not run WhatsApp app from January 1, 2021

By Emmanuel Elebeke

Some WhatsApp enthusiasts may have cause to worry as their phones may no longer run the Whatsapp app from January 1st, 2021.

Some of the affected phones include iPhones and Android smartphones.

According to the company, the move is to withdraw its support for older versions of Operating System (OS) from next year, noting that several Android and iOS phones may no longer be able to run the app going forward.

Information released by WhatsApp said the company will only be compatible with phones running the Android 4.0.3 operating system or newer as well as iPhones running on iOS 9 and newer devices.

By implication, Whatsapp said iPhone models up to the iPhone 6 will from January 1st, 2021 begin to lose support for the messaging platform.

It listed affected mobile phones as:  iPhone 4S, the iPhone 5, the iPhone 5S, the iPhone 6, and the iPhone 6S.

ALSO READ: WhatsApp voice and video calls coming to desktop PCs

Others in the Android category are: HTC Desire, Motorola Droid Razr, LG Optimus Black, and the Samsung Galaxy S2 will lose WhatsApp support as 2020 ends.

It however, explained that the instant messaging platform will keep the app running for select phones with KaiOS 2.5.1 OS or newer, including JioPhone and JioPhone 2.

To check which OS in the iPhone cagery is running, go to the Settings menu, then to the General and Information option, Software and the users will be able to see the OS running that particular iPhone.

Similarly, for Android users, go to Settings, then About Phone to see which Android version their smartphone is running on.Meanwhile below are some of the phones  that would lose WhatsApp support from January 1, 2021: Apple iPhone 1-4; Samsung Galaxy S2; HTC Desire; LG Optimus Black; Motorola Droid Razr; Any Android released before 2010. These phones will need to update to at least iOS 9 or Android OS 4.0.3: Apple iPhone 4S; iPhone 5; iPhone 5S; iPhone 6; iPhone 6S; Samsung Galaxy S3; Samsung Galaxy Note; HTC Sensation; HTC Thunderbolt; LG Lucid; Motorola Droid 4 and other newer devices. Other phones that need to be updated include:  Samsung Galaxy S2; HTC Desire; Motorola Droid Razr; LG Optimus Black and any Android released before 2010.

Vanguard News Nigeria

Kindly Share This Story:
All rights reserved. This material and any other digital content on this platform may not be reproduced, published, broadcast, written or distributed in full or in part, without written permission from VANGUARD NEWS.

Disclaimer

Comments expressed here do not reflect the opinions of vanguard newspapers or any employee thereof.
Do NOT follow this link or you will be banned from the site!